Enter Title

The Support Forum has been replaced with our Help Desk system. Please send us your questions on the "Contact Us" page.

Also, check out our new FAQ.

Forum

 
ForumForumAll ForumsAll ForumsMap My Family T...Map My Family T...Wrong RIN displayedWrong RIN displayed
Previous Previous
 
Next Next
New Post
 11/10/2011 10:34 AM
 
We do not have a fix for this at the moment. What happens if you import your gedcom back into TMG and then try that new TMG file with Map My Family Tree? Do you still see the problems?
New Post
 11/13/2011 4:48 PM
 
I just imported the gedcom into TMG and it appears that the RINs are correct in MMFT when I open the new TMG file created from the gedcom. I tried restoring a TMG backup to a new project file and opened it in MMFT - RINs still incorrect.

I would prefer to be able to open my TMG project in MMFT, but I guess I'll have to create a gedcom. The only thing I haven't tried is uninstalling MMFT and reinstalling it.

New Post
 11/14/2011 10:33 AM
 
Thank you for getting back to me regarding your results. It looks like Map My Family Tree stops handling TMG RINs correctly after a certain number.

For the moment, the only thing I can suggest is to use a gedcom. We are sorry for the inconvenience.
New Post
 11/14/2011 11:12 AM
 
Thanks for your help and quick replies. MMFT seems to handle the RINs correctly when I imported my gedcom in to a new TMG file, just not in the "original" TMG file. At least creating a gedcom is a work-around - I'm going to be using MMFT to help us plan our genealogy research trip this summer.
Previous Previous
 
Next Next
ForumForumAll ForumsAll ForumsMap My Family T...Map My Family T...Wrong RIN displayedWrong RIN displayed